[WIN/BIOS] USB 3.0

Forums Software Algemeen [WIN/BIOS] USB 3.0

Dit onderwerp bevat 12 reacties, heeft 10 stemmen, en is het laatst gewijzigd door  xilo 4 jaren, 8 maanden geleden.

  • Auteur
    Berichten
  • #251738

    seekssken
    Gebruiker

    yoo gluxrz.

    Hoe weet ik nou 100% dat ik mijn usb 3.0 gebruikt?
    Heb dit in bios:

    Legacy USB Support” set to enable, and “Legacy USB 3.0 Support” enable.
    is dit correct of moet een van de twee uit/aan

    Groeten,
    Seeekss

  • #282910

    JelluN
    Gebruiker

    nou als je kopieersnelheid matig is dan is het 2.0, is het rap dan is het 3.0

  • #282911

    fRe
    Gebruiker

    ff kasjedoenopslot en dan werkt het

  • #282912

    shibble
    Gebruiker
    JelluN wrote:

    nou als je kopieersnelheid matig is dan is het 2.0, is het rap dan is het 3.0

    dat & vaak hebben de USB porten die over 3.0 beschikken een ander kleurtje (Dacht ik), in ieder geval bij de laatste 2 motherboards die ik heb gehad wel.

  • #282913

    scythe
    Gebruiker
    shibble wrote:

    JelluN wrote:

    nou als je kopieersnelheid matig is dan is het 2.0, is het rap dan is het 3.0

    dat & vaak hebben de USB porten die over 3.0 beschikken een ander kleurtje (Dacht ik), in ieder geval bij de laatste 2 motherboards die ik heb gehad wel.[/quote]

    Ja deze moeten blauw wezen.

  • #282914

    klitzz
    Gebruiker

    niets moet jan!

  • #282915

    scythe
    Gebruiker
    klitzz wrote:

    niets moet jan!

    👿 👿

  • #282916

    TmK
    Gebruiker

    blauw = 3.0
    zwart = 2.0

  • #282917

    seekssken
    Gebruiker
    Topic Starter

    vraag niet welke kleur maar wat moet er on/off in bios? 😀

  • #282918

    TmK
    Gebruiker

    default

  • #282919

    k1Nzoo
    Gebruiker
    seekssken wrote:

    vraag niet welke kleur maar wat moet er on/off in bios? 😀

    ja

  • #282920

    Kontbijtkoekje
    Gebruiker
    seekssken wrote:

    vraag niet welke kleur maar wat moet er on/off in bios? 😀

    als je gewoon al je mobo drivers heb geinstalled zou 3.0 t default gewoon moeten doen

  • #282921

    xilo
    Gebruiker

    Check je copy speed usb 2.0 is 480mbps 3.0 5gbps

    Groeten,
    Google

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.